Setup
Requirements
Database Details
Website Details
Admin Details
Completed
Checking Requirements
PHP version is compatible (V7.4.22)
'MySQLi' extension is installed and working
Mcrypt is not installed or not working
cURL is installed and working
Multibyte String is installed and working
'config.php' is writable
System environment is not compatible to install this script. Please click the "KNOWLEDGEBASE" button to see how to fix these problems.
DEVELOPED BY JUICYCODES.COM.